- Wc3-WoW Forum -
¡Conéctate! En caso de no estar registrado hazlo puesto que eliminarás la publicidad, podrás ver los links de descarga, etc..
Últimos temas
» Pack: Rips by Dockijoe
Ayer a las 07:46 pm por Daimiel

» Kiljaeden(Legion) by Ogathar.
12/12/17, 09:31 pm por leolomin

» Modelos by MK-Blaze (Vol. 2)
12/12/17, 08:40 pm por leolomin

» Pack: Abisales by Blizzard
12/12/17, 08:24 pm por leolomin

» Mapas de campaña de Rexxar
12/12/17, 09:59 am por VitoBee

Conectarse

Recuperar mi contraseña

WC3WOW UPLOADER
WC3WOW Uploader
HOSTS
- Imágenes | Archivos -





FacebooK
WC3WOW Facebook
[MK]Blaze Blog
Por favor, si te gusta el material de la web y quieres copiarlo a otra, se tan amable de pedir permiso al creador del material primero. Por favor, no robe material. Muchas gracias.

Clan [MK]
Clan MK

¿Que version necesito?

Ver el tema anterior Ver el tema siguiente Ir abajo

¿Que version necesito?

Mensaje por Finkest el 15/12/13, 10:57 pm

Hola buenas noches, quisiera saber que vercion necesito para que me corra los maps que estan en este foro, Antiguamente tenia la TFT 1.26 y me descargaba algunos maps como los de xxanderzxx o como se escriba Sad y no me los leía los ponía en la carpeta pero cuando escogía el map a jugar no me aparecía bueno saludos y respondan porfavor!
avatar
Finkest
Rango: Peón
Rango: Peón

Masculino

Título : El Matareyes
Cantidad de envíos : 14
Fecha de inscripción : 15/12/2013

Volver arriba Ir abajo

Re: ¿Que version necesito?

Mensaje por Dockijoe el 15/12/13, 11:30 pm

Creo que los mapas de anderz están en la 1.24e pero es raro, aunque tengas las 1.26e deberían funcionar igual, espero que sea ese el problema.

_________________________________________________
avatar
Dockijoe
Moderador
Moderador

Masculino

Título : El Héroe Caído Volverá
Cantidad de envíos : 643
Edad : 21
Localización : Santa Cruz, Chile
Fecha de inscripción : 18/07/2011

http://www.wowwc3forum.crearforo.net

Volver arriba Ir abajo

Re: ¿Que version necesito?

Mensaje por Metrallador_killer_:( el 16/12/13, 12:24 am

Aquí he hecho un post que solucionara estos problemas ( ya se los he solucionado a varios, por eso lo he hecho).

[Tienes que estar registrado y conectado para ver este vínculo]

Un saludo Infernal

_________________________________________________
Siempre debe haber un portador de la justicia verdadera, la justicia de la luz divina. Todo aquel que opte por desafiar a la luz sera quemado por el filo de su iluminación y devuelto a su estado original.
avatar
Metrallador_killer_:(
Moderador
Moderador

Masculino

Título : <Justice Dealer>
Cantidad de envíos : 345
Edad : 22
Localización : Donde mas te lo esperes...
Fecha de inscripción : 06/07/2010

Volver arriba Ir abajo

Re: ¿Que version necesito?

Mensaje por Jhotam el 16/12/13, 02:46 pm

Yo tambien tengo esos problemas con algunos mapas de xxanderzxx   , debe ser por la verción de los parches. Wink
avatar
Jhotam
Rango: Élite
Rango: Élite

Masculino

Título : Jhotam 3DCool&Create
Cantidad de envíos : 1353
Localización : Pensándolo bien
Fecha de inscripción : 13/07/2012

https://www.facebook.com/Jhotam-3DCool-Create-675972152491130/

Volver arriba Ir abajo

Re: ¿Que version necesito?

Mensaje por xxanderzxx el 16/12/13, 05:53 pm

Con la version 1.26 tu warcraft puede leer cualquiera de los mapas que cree (Con excepcion de la conquista de los C.M)

Bastantes usuarios solucionaron ese problema de que no reconoce algunos mapas haciendo lo siguiente:
1- Copias el mapa que no reconoce tu wc3
2- Lo pegas en distintas carpetas (Ejm: Maps / Escenario / "MAPA") (Maps / Frozen throne /Escenario / "MAPA")
3- Pruebas si lo reconoce

Por si quepa alguna duda los mapas que tengo planeado publicar el siguiente año(2014) estaràn hechos con la version 1.26 , mis disculpas si algun mapa no les reconoce (en ese tiempo usaba la version 1.24 y 1.26 al azar en 2 computadoras)
avatar
xxanderzxx
Rango: Leyenda
Rango: Leyenda

Masculino

Título : Mapper Of WoW
Cantidad de envíos : 430
Fecha de inscripción : 16/01/2011

Volver arriba Ir abajo

Re: ¿Que version necesito?

Mensaje por Jhotam el 16/12/13, 08:36 pm

xxanderzxx escribió:,... mis disculpas si algun mapa no les reconoce
Te disculpo  lol! ,
justo ese mapa de la C.D.L.C.D.L.M no pude jugarlo. Wink
xxanderzxx escribió:
Bastantes usuarios solucionaron ese problema de que no reconoce algunos mapas haciendo lo siguiente:
1- Copias el mapa que no reconoce tu wc3
2- Lo pegas en distintas carpetas (Ejm: Maps / Escenario / "MAPA") (Maps / Frozen throne /Escenario / "MAPA")
3- Pruebas si lo reconoce

Wink
avatar
Jhotam
Rango: Élite
Rango: Élite

Masculino

Título : Jhotam 3DCool&Create
Cantidad de envíos : 1353
Localización : Pensándolo bien
Fecha de inscripción : 13/07/2012

https://www.facebook.com/Jhotam-3DCool-Create-675972152491130/

Volver arriba Ir abajo

Re: ¿Que version necesito?

Mensaje por Finkest el 17/12/13, 08:22 pm

Hice todo lo que vi y sigue sin poder leer el map deve de ser la vercion.
avatar
Finkest
Rango: Peón
Rango: Peón

Masculino

Título : El Matareyes
Cantidad de envíos : 14
Fecha de inscripción : 15/12/2013

Volver arriba Ir abajo

Re: ¿Que version necesito?

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.